Plethra

Welcome!

This is a collaboratively edited question and answer site for power users of Plethra hardware and software. It's 100% free to participate.

Raspberry Pi 3 Compatibility

0 votes

Is audio|acacia fully compatible with the new Raspberry Pi 3?

asked Mar 1, 2016 by user1236 (13 points)

1 Answer

0 votes

We have not tried it ourselves but there is nothing that makes us believe it would not work. If you run into problems let us know and we will make it work.

answered Mar 1, 2016 by user1 (1,094 points)
I have set up audio|acacia on the new raspberry pi 3 (on a fresh new raspbian jessie image) and can confirm everything is working just fine!!
I tried to install it on my raspberry pi 3 (also fresh new jessie image) and it fails to complete te installation process... I downloaded it from inside te GUI of Jessie and executed it as a regular setup.

Will try again and update if it worked... fingers crossed
We are encountering this problem also. It seems to be a bug in "packagekitd" that is not handling our .deb correctly. We are trying to fix it but have updated the install guide to warn of the problem until then. Installing via the terminal still works as expected.
...